• Tweets @FrenchCinema4D

    • Cinema 4D R18 est disponible !



      Depuis hier, la R18 est officiellement disponible à l'achat !

      Si vous avez un MSA vous devriez recevoir sous peu votre nouvelle version par Colissimo (à moins que vous n'ayez opté pour le téléchargement).

      Si vous n'avez pas de MSA, vous pouvez dès à présent vous rapprocher de Mediaworks (01.46.21.12.12) pour vos mises à jour.

      L'annonce officielle :
      https://www.maxon.net/fr/actualite/c...cinema-4d-r18/

      Amusez-vous bien !
      Commentaires 11 Commentaires
      1. Avatar de gaff
        gaff -
        Bien vu la clef usb. C'est pratique pour ceux qui n'ont plus de lecteur cd.
      1. Avatar de Wonders
        Wonders -
        Oui, c'était devenu un problème pour pas mal d'utilisateurs
      1. Avatar de beta125du17
        beta125du17 -
        Personnellement, je préférais le CD mais ça doit être dans l'air du temps ^^
      1. Avatar de lenogre
        lenogre -
        Je viens d'installer la v18. L'outil Couteau est du pur bonheur !
      1. Avatar de human
        human -
        Salut je viens de la recevoir et je cherches dans les préférences : Alembic export import dans la R18
        mais je ne vois plus rien ils ne font plus Alembic ou ils ont déplacé le truc dans un autre endroit de l'interface?
      1. Avatar de lenogre
        lenogre -
        Chez moi, c'est bien présent.
      1. Avatar de human
        human -
        merci pour ton retour Lenogre, j'ai 4 licences dans ma boite, j'ai installé celle d'un de mes collègues qui est dans une version d'osx plus récente que moi et il a bien alambic donc je vais désinstaller réinstaller du coups.
      1. Avatar de lenogre
        lenogre -
        J'ai oublié de changer mon profil : je suis passé à El Capitan à cause de c4d. Il faut au minimum un 10.9. Je suis étonné que tu aies pu installer c4d sur un OS plus vieux. Généralement, c'est fin de non recevoir direct !
      1. Avatar de human
        human -
        Citation Envoyé par lenogre Voir le message
        J'ai oublié de changer mon profil : je suis passé à El Capitan à cause de c4d. Il faut au minimum un 10.9. Je suis étonné que tu aies pu installer c4d sur un OS plus vieux. Généralement, c'est fin de non recevoir direct !
        l'install et ré install se passe bien mais sur mon vieux OSX mais effectivement il me manque toujours la même chose , et certainement d'autres trucs que j'ai pas encore vu.

        Je vais devoir passer par une mise à jour d'OSX, j'ai pas fait attention a ça lors de mon install, trop pressé d'essayer
      1. Avatar de Jibe
        Jibe -
        Juste une question : sur Mac et la R18, Vray 1.9 fonctionne-t-il ?
      1. Avatar de gaff
        gaff -
        Bonne question. La 1,9b sur Mac est disponible de la V12 à la R17.
        Je tournais en 1,9b sur la R17 sans souci, mais j'ai pas testé en R18 ( je suis passé directement en béta 3,4 & R18 ). Ceci dit, il n'y a aucune raison pour que ça ne fonctionne pas. Par contre il te faudra faire une nouvelle demande de clef pour la R18.
        Nota.: je serais curieux d'avoir la réponse car la 1,9b n'est plus d'actualité depuis que les développeurs se concentrent sur la V3.