Boutique Cinema 4D
Page 1 sur 5 123 ... DernièreDernière
Affichage des résultats 1 à 30 sur 149

Discussion: [WIP] Architecture, textures et lumières pour rendus

  1. #1
    Pilier
    Date d'inscription
    octobre 2014
    C4D version
    R16 Visualize
    OS
    8.1
    Messages
    524

    Cool [WIP] Architecture, textures et lumières pour rendus

    Salut tout le monde, j'ai décidé de créer ce sujet qui regroupera plusieurs de mes projets
    Si ce n'est pas trop vous demander, je demanderais des conseils afin d'améliorer une image en particulier, en modifiant mes textures, angles de cadrage de caméra, lumières ou option de rendus.
    Il n'y aura pas de partie modélisation à revoir, ou alors ce ne sera que de l'optimisation de scène.
    Enfin, pour finir, je ne compte pas faire de post prod photoshop.... pour le moment, mon but est de maîtriser C4d au mieux.
    Je compte sur vous pour m'aiguiller.
    Merci

    Je mettrai à jour ce premier post régulièrement avec les rendus réalisés.
    Pour commencer, je cherche à rendre cette image plus réaliste, (pour ce qui est de replacer mon herbe correctement, ne vous inquiétez pas)j'ai un problème avec ma texture de béton désactivé, comment faire pour l'améliorer?
    je sèche, des suggestions?
    Pièce jointe 16794
    Miniatures attachées Miniatures attachées mini.jpg  
    Dernière modification par beta125du17 ; 10/05/2019 à 13h24.
    Station travail : Pc Octocore intel core i7 5960X @3.00GHz, 32 Go ram, NVidia GeForce GTX Titan x + GTX 980 Ti /// Cinema 4D r16 visualize
    Cinebench r15 : --> CPU : 1420; Octanebench = 257

    Station Slave : Pc Octocore AMD Ryzen 7 2700X @3.70-boost 4.30GHZ, 16Go ram, Nvidia EVGA RTX 2080 xc
    Cinebench r15 : --> CPU : 1683; Octanebench RTX OFF = 232 ; RTX ON = 658

  2. #2
    Gourou Avatar de lenogre
    Date d'inscription
    août 2002
    C4D version
    R20 Studio
    OS
    OS 10.12.6
    Messages
    4 200
    Couleurs trop saturées : le bitume est trop noir, les façades trop blanches, les toitures trop oranges, etc
    Manque de contraste : ton image est plate car on ne fait pas la distinction entre les parties éclairées et à les ombres
    AO trop présent : c'est sale
    Point de vue trop haut : Règle ta caméra à 1m70, 2 m maxi
    Végétalisation archi nulle : au lieu de poser des plantes au petit bonheur, préfère des massifs ou des bordures. Pour l'herbe, je fais un objet avec un tag de compo et je remplace par une image d'herbe. C'est bien plus rapide et réaliste que de l'herbe en 3D (surtout à ton niveau). Quand tu feras des images à la Niko, tu pourras te pencher sur le problème mais tu as déjà beaucoup à faire.
    Tout ce que j'écris est à prendre au 15e degré. Car comme dit le proverbe chinois : Quand le dragon d'or, le ragondin ; voilà qui devrait faire taire les critiques et me mettre à l'abri d'attaques frontales.

  3. #3
    Pilier
    Date d'inscription
    octobre 2014
    C4D version
    R16 Visualize
    OS
    8.1
    Messages
    524
    Merci pour cette réponse.

    Concernant l'herbe je ne voulais pas faire de rendu avec les cheveux car ça m'aurait ralentit le rendu, je compte le faire tout à la fin.

    Comment améliorer cette occlusion ambiante que tu trouves dégueulasse?
    Dernière modification par beta125du17 ; 04/01/2016 à 18h34.
    Station travail : Pc Octocore intel core i7 5960X @3.00GHz, 32 Go ram, NVidia GeForce GTX Titan x + GTX 980 Ti /// Cinema 4D r16 visualize
    Cinebench r15 : --> CPU : 1420; Octanebench = 257

    Station Slave : Pc Octocore AMD Ryzen 7 2700X @3.70-boost 4.30GHZ, 16Go ram, Nvidia EVGA RTX 2080 xc
    Cinebench r15 : --> CPU : 1683; Octanebench RTX OFF = 232 ; RTX ON = 658

  4. #4
    Pilier
    Date d'inscription
    octobre 2014
    C4D version
    R16 Visualize
    OS
    8.1
    Messages
    524
    Je viens de refaire un test,
    concernant le point de vue, et les couleurs, j'ai réalisé quelques changements,
    tu peux me dire ce que tu en penses?
    suis-je sur la bonne voie? comment améliorer?


    l'image fait sombre car je n'ai fait qu'une seule passe d'IG en cache d'irradience,


    Station travail : Pc Octocore intel core i7 5960X @3.00GHz, 32 Go ram, NVidia GeForce GTX Titan x + GTX 980 Ti /// Cinema 4D r16 visualize
    Cinebench r15 : --> CPU : 1420; Octanebench = 257

    Station Slave : Pc Octocore AMD Ryzen 7 2700X @3.70-boost 4.30GHZ, 16Go ram, Nvidia EVGA RTX 2080 xc
    Cinebench r15 : --> CPU : 1683; Octanebench RTX OFF = 232 ; RTX ON = 658

  5. #5
    Pilier
    Date d'inscription
    octobre 2014
    C4D version
    R16 Visualize
    OS
    8.1
    Messages
    524
    Salut, petit HS, lors d'un rendu, j'ai eu plein de flou, taches etc.... et je ne sais pas pourquoi ni comment m'en défaire.
    Une idée?

    J'ai un tag de lissage sur la partie en question, un premier rendu avec lissage à 80% (qui aurait du suffire), et le dernier lissé à 100% qui ne change presque rien. Ex: ci dessous
    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		probleme.JPG 
Affichages :	20 
Taille :		21,5 Ko 
ID : 			16873

    Comment régler ce problème?
    Station travail : Pc Octocore intel core i7 5960X @3.00GHz, 32 Go ram, NVidia GeForce GTX Titan x + GTX 980 Ti /// Cinema 4D r16 visualize
    Cinebench r15 : --> CPU : 1420; Octanebench = 257

    Station Slave : Pc Octocore AMD Ryzen 7 2700X @3.70-boost 4.30GHZ, 16Go ram, Nvidia EVGA RTX 2080 xc
    Cinebench r15 : --> CPU : 1683; Octanebench RTX OFF = 232 ; RTX ON = 658

  6. #6
    Big Boss Avatar de yayaprod
    Date d'inscription
    mai 2006
    C4D version
    R13 Studio
    OS
    OS Walking Dead ?
    Messages
    5 985
    Salut,
    Pour ma part je passe le tag à 20% pour les murs et autres articles plats. Peut être augmenter les samples dans tes réglages IG également ?
    Yaya °)
    Les détails font la perfection, et la perfection n'est pas un détail.
    LdV.
    https://yannickcoudreau.wixsite.com/monsite

  7. #7
    Pilier
    Date d'inscription
    octobre 2014
    C4D version
    R16 Visualize
    OS
    8.1
    Messages
    524
    Voici mes réglages, je vois pas ce que je peux augmenter pour corriger les problèmes...
    tu peux me guider?
    merci
    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		réglage.png 
Affichages :	40 
Taille :		129,3 Ko 
ID : 			16875
    Station travail : Pc Octocore intel core i7 5960X @3.00GHz, 32 Go ram, NVidia GeForce GTX Titan x + GTX 980 Ti /// Cinema 4D r16 visualize
    Cinebench r15 : --> CPU : 1420; Octanebench = 257

    Station Slave : Pc Octocore AMD Ryzen 7 2700X @3.70-boost 4.30GHZ, 16Go ram, Nvidia EVGA RTX 2080 xc
    Cinebench r15 : --> CPU : 1683; Octanebench RTX OFF = 232 ; RTX ON = 658

  8. #8
    Gourou Avatar de lenogre
    Date d'inscription
    août 2002
    C4D version
    R20 Studio
    OS
    OS 10.12.6
    Messages
    4 200
    Supprime l'AO ou alors 20% de noir, pas plus.

    Pour le pb d'IG, passe en Physique. Je n'ai jamais rendu d'image avec densité Haute sélectionnée. Moyen ou Bas suffisent généralement.

    C'est beaucoup mieux mais le bitume est tjs trop noir.

    EDIT : ton 1er plan ne sert à rien. Tu peux largement amputer ton image de toute la partie basse. L'œil est attiré par ce gros carré de parking et ne se concentre pas sur les logements.
    Dernière modification par lenogre ; 13/01/2016 à 16h47.
    Tout ce que j'écris est à prendre au 15e degré. Car comme dit le proverbe chinois : Quand le dragon d'or, le ragondin ; voilà qui devrait faire taire les critiques et me mettre à l'abri d'attaques frontales.

  9. #9
    Pilier
    Date d'inscription
    octobre 2014
    C4D version
    R16 Visualize
    OS
    8.1
    Messages
    524
    Je suis déjà en rendu physique
    Comment régler ce problème de lissage?
    Station travail : Pc Octocore intel core i7 5960X @3.00GHz, 32 Go ram, NVidia GeForce GTX Titan x + GTX 980 Ti /// Cinema 4D r16 visualize
    Cinebench r15 : --> CPU : 1420; Octanebench = 257

    Station Slave : Pc Octocore AMD Ryzen 7 2700X @3.70-boost 4.30GHZ, 16Go ram, Nvidia EVGA RTX 2080 xc
    Cinebench r15 : --> CPU : 1683; Octanebench RTX OFF = 232 ; RTX ON = 658

  10. #10
    Gourou Avatar de lenogre
    Date d'inscription
    août 2002
    C4D version
    R20 Studio
    OS
    OS 10.12.6
    Messages
    4 200
    Ton IG est à l'envers :
    Tu as Methode Primaire en IR (ce n'est pas très précis) et Methode Sec en QMC (hyper précis). Le bon sens voudrait que ce soit le contraire !
    Regarde la doc, il y a une page d'exemples avec différentes solutions, les temps de rendu, les images que ça donnent, c'est vraiment très instructif (préfs de rendu > IG >rendu d'échantillonnage).

    EDIT : c'est aussi la solution la plus longue à calculer !
    Dernière modification par lenogre ; 14/01/2016 à 16h24.
    Tout ce que j'écris est à prendre au 15e degré. Car comme dit le proverbe chinois : Quand le dragon d'or, le ragondin ; voilà qui devrait faire taire les critiques et me mettre à l'abri d'attaques frontales.

  11. #11
    Squatteur Avatar de leo3d
    Date d'inscription
    avril 2015
    C4D version
    R19 Studio
    OS
    Windows 10
    Messages
    209
    Tu devrais tester Corona Render
    Core i9 Extrem 128 Go de Ram Dual GTX 2080 TI en SLI
    Cinema4D Studio R20 Corona Render Octane 4 Redshift
    www.leo3d.fr

  12. #12
    Pilier
    Date d'inscription
    octobre 2014
    C4D version
    R16 Visualize
    OS
    8.1
    Messages
    524
    Citation Envoyé par lenogre Voir le message
    Ton IG est à l'envers :
    Tu as Methode Primaire en IR (ce n'est pas très précis) et Methode Sec en QMC (hyper précis). Le bon sens voudrait que ce soit le contraire !
    Regarde la doc, il y a une page d'exemples avec différentes solutions, les temps de rendu, les images que ça donnent, c'est vraiment très instructif (préfs de rendu > IG >rendu d'échantillonnage).

    EDIT : c'est aussi la solution la plus longue à calculer !
    J'ai beaucoup pensé a ce que tu viens d'écrire, et effectivement tout ce que tu dis parait vrai
    QMC précis donc prioritaire

    Mais je n'arrive pas a comprendre, tous les préréglages, et réglage d'autres utilisateurs commence généralement avec un cache d'irradience et finissent avec un QMC

    je me demande donc pourquoi.
    j'ai également fait 2 rendus identiques, en inversant l'ordre, QMC, cache irr. pas de différence (presque) au niveau rendu; par contre les temps de calculs sont vraiment différent.
    tu peux peut être me dire pourquoi?
    Station travail : Pc Octocore intel core i7 5960X @3.00GHz, 32 Go ram, NVidia GeForce GTX Titan x + GTX 980 Ti /// Cinema 4D r16 visualize
    Cinebench r15 : --> CPU : 1420; Octanebench = 257

    Station Slave : Pc Octocore AMD Ryzen 7 2700X @3.70-boost 4.30GHZ, 16Go ram, Nvidia EVGA RTX 2080 xc
    Cinebench r15 : --> CPU : 1683; Octanebench RTX OFF = 232 ; RTX ON = 658

  13. #13
    Gourou Avatar de lenogre
    Date d'inscription
    août 2002
    C4D version
    R20 Studio
    OS
    OS 10.12.6
    Messages
    4 200
    Je n'ai jamais lu d'exemples où les réglages sont IR+QMC. Si tu as des liens, ça m'intéresse.

    Généralement, je fais IR + Placage de lumière (molo quand même sur Profondeur maxi !).

    Après, il ne faut pas hésiter à tripatouiller les réglages IR (Lissage et Ajustement des couleurs sont très importants, les valeurs par défauts donnent des résultats pas terribles : ombres décollées des objets) et pour Placage de Lumière, ça peut vite donner des rendus affreux avec les valeurs par défaut (augmenter le nb de Trajectoires, activer Pré-filtrage et Méthode d'interpolation pour supprimer les tâches de lumière).

    Une fois de plus, il faut lire et relire inlassablement le manuel et faire des essais, c'est la meilleure école qui soit.
    Tout ce que j'écris est à prendre au 15e degré. Car comme dit le proverbe chinois : Quand le dragon d'or, le ragondin ; voilà qui devrait faire taire les critiques et me mettre à l'abri d'attaques frontales.

  14. #14
    Pilier Avatar de ashurao
    Date d'inscription
    septembre 2003
    C4D version
    R19 Studio
    OS
    Mac OS 10.12
    Messages
    1 619
    Citation Envoyé par lenogre Voir le message
    Je n'ai jamais lu d'exemples où les réglages sont IR+QMC. Si tu as des liens, ça m'intéresse.

    Généralement, je fais IR + Placage de lumière (molo quand même sur Profondeur maxi !).

    Après, il ne faut pas hésiter à tripatouiller les réglages IR (Lissage et Ajustement des couleurs sont très importants, les valeurs par défauts donnent des résultats pas terribles : ombres décollées des objets) et pour Placage de Lumière, ça peut vite donner des rendus affreux avec les valeurs par défaut (augmenter le nb de Trajectoires, activer Pré-filtrage et Méthode d'interpolation pour supprimer les tâches de lumière).

    Une fois de plus, il faut lire et relire inlassablement le manuel et faire des essais, c'est la meilleure école qui soit.
    Hello,
    quand on sélectionne pré-réglage Extérieure, IR+QMC est le réglage proposé par C4D. Enfin, c'est comme ça chez moi.
    MacPro 6 core 3.33 ghz - 32 Go Ram - NVIDIA GTX 780 SC / Archicad 21 / R20 Studio

  15. #15
    Pilier Avatar de ashurao
    Date d'inscription
    septembre 2003
    C4D version
    R19 Studio
    OS
    Mac OS 10.12
    Messages
    1 619
    Citation Envoyé par beta125du17 Voir le message
    J'ai beaucoup pensé a ce que tu viens d'écrire, et effectivement tout ce que tu dis parait vrai
    QMC précis donc prioritaire

    Mais je n'arrive pas a comprendre, tous les préréglages, et réglage d'autres utilisateurs commence généralement avec un cache d'irradience et finissent avec un QMC

    je me demande donc pourquoi.
    j'ai également fait 2 rendus identiques, en inversant l'ordre, QMC, cache irr. pas de différence (presque) au niveau rendu; par contre les temps de calculs sont vraiment différent.
    tu peux peut être me dire pourquoi?
    Tu ne vois pas de différence?







    La scène est éclairée uniquement avec une HDRI.

    Comme tu peux le voir, le rendu IR+QMC est plus "sale", dans les zones sombres, que les rendus QMC+IR et QMC+placage de lumière. Et le placage de lumière est plus rapide que l'IR mais avec des ombres moins contrastées
    Dernière modification par ashurao ; 31/01/2016 à 22h57.
    MacPro 6 core 3.33 ghz - 32 Go Ram - NVIDIA GTX 780 SC / Archicad 21 / R20 Studio

  16. #16
    Gourou Avatar de lenogre
    Date d'inscription
    août 2002
    C4D version
    R20 Studio
    OS
    OS 10.12.6
    Messages
    4 200
    Je n'utilise jamais les pré-réglages C4D…

    Je suis très surpris de découvrir les réglages pour l'extérieur. C'est pour moi un non sens.

    Sur le 3e exemple, Ash, tu as abusé sur la profondeur : 16 en extérieur, à part cramer ton image… Ma dernière image d'archi, j'ai mis 1 ! 16, c'est valable pour des intérieurs.
    Tout ce que j'écris est à prendre au 15e degré. Car comme dit le proverbe chinois : Quand le dragon d'or, le ragondin ; voilà qui devrait faire taire les critiques et me mettre à l'abri d'attaques frontales.

  17. #17
    Pilier Avatar de ashurao
    Date d'inscription
    septembre 2003
    C4D version
    R19 Studio
    OS
    Mac OS 10.12
    Messages
    1 619
    Citation Envoyé par lenogre Voir le message
    Je n'utilise jamais les pré-réglages C4D…

    Je suis très surpris de découvrir les réglages pour l'extérieur. C'est pour moi un non sens.

    Sur le 3e exemple, Ash, tu as abusé sur la profondeur : 16 en extérieur, à part cramer ton image… Ma dernière image d'archi, j'ai mis 1 ! 16, c'est valable pour des intérieurs.
    En fait, 16, c'est la valeur par défaut. J'ai pris des réglages par défaut à chaque fois.
    MacPro 6 core 3.33 ghz - 32 Go Ram - NVIDIA GTX 780 SC / Archicad 21 / R20 Studio

  18. #18
    Pilier
    Date d'inscription
    octobre 2014
    C4D version
    R16 Visualize
    OS
    8.1
    Messages
    524
    Citation Envoyé par ashurao Voir le message
    Tu ne vois pas de différence?







    La scène est éclairée uniquement avec une HDRI.

    Comme tu peux le voir, le rendu IR+QMC est plus "sale", dans les zones sombres, que les rendus QMC+IR et QMC+placage de lumière. Et le placage de lumière est plus rapide que l'IR mais avec des ombres moins contrastées
    Merci pour ces réponses pour le moins précise

    Comme je disais il n'y a pas une grosse difference entre QMC+Ir et IR+QMC pour ma part. (ou alors j'ai mon écran qui n'est pas assez précis)
    En temps de rendu, tu ne les explose pas en commencant par le QMC?
    Je vais revoir tout ça, essayer de retrouver des réglages à peut pret sympas.

    PS : tu as pas un liens pour récupérer des HDRI a tout hasard? (les quelques uns que j'ai sont très moyens, et les ciel physique de C4d ne me convient pas vraiment)
    Station travail : Pc Octocore intel core i7 5960X @3.00GHz, 32 Go ram, NVidia GeForce GTX Titan x + GTX 980 Ti /// Cinema 4D r16 visualize
    Cinebench r15 : --> CPU : 1420; Octanebench = 257

    Station Slave : Pc Octocore AMD Ryzen 7 2700X @3.70-boost 4.30GHZ, 16Go ram, Nvidia EVGA RTX 2080 xc
    Cinebench r15 : --> CPU : 1683; Octanebench RTX OFF = 232 ; RTX ON = 658

  19. #19
    Pilier Avatar de ashurao
    Date d'inscription
    septembre 2003
    C4D version
    R19 Studio
    OS
    Mac OS 10.12
    Messages
    1 619
    Hello,

    Je connais quelques adresses, mais toutes sont payantes. tu dois sûrement les connaître.

    http://www.pg-skies.net

    https://www.cg-source.com (c'est là que j'ai acheté l'HDRI utilisé pour ma scène)

    http://hdrmaps.com

    https://hdri-locations.com

    http://hdri-skies.com
    MacPro 6 core 3.33 ghz - 32 Go Ram - NVIDIA GTX 780 SC / Archicad 21 / R20 Studio

  20. #20
    Pilier Avatar de Ohliv
    Date d'inscription
    septembre 2006
    C4D version
    R15 Studio
    OS
    Windows 7 64 bits
    Messages
    666
    Ça c'est gratuit et c'est pas trop mal pour commencer : http://www.hdrlabs.com/sibl/archive.html
    Dernière modification par Ohliv ; 03/02/2016 à 17h51.

  21. #21
    Pilier
    Date d'inscription
    octobre 2014
    C4D version
    R16 Visualize
    OS
    8.1
    Messages
    524
    Salut tout le monde, je suis de retour pour vous jouer un mauvais tour, ah non, c'est pas ça.
    J'ai deux petits soucis :

    je me suis attaqué à du rendu avec une caméra qui se promène
    premier soucis, l'image est pas nette nette car quand je lance le film, j'ai les éléments qui"clignotent"
    je sais pas si vous me comprenez, je vais essayer de poster ça rapidement
    donc je me demandais à quoi c'était du et si mes réglages de rendu étaient bons.
    exemple ici, je ne sais pas si ça saute vous saute aux yeux http://www.youtube.com/watch?v=hGSsJ...ature=youtu.be

    deuxième problème, j'ai un ordinateur pas trop mal.
    avec -un SSD 120 Go nommé C , ou j'ai l'OS et cinema 4D (+ d'autres logiciels)
    -un DD classique 2 To nommé D
    quand je lance mon rendu, je met mon chemin d'enregistrement vers mon disque D
    le soucis c'est qu'au bout de plusieurs images le rendus s’arrête pour manque de place
    car pendant le rendu, la capacité de stockage de C diminue jusqu’à être entièrement rempli et le rendu s’arrête par manque de capacité, alors que D réceptionne bien les rendus.
    Je ne comprend donc pas ce qu'il se passe, une idée??? (ou plusieurs même) car ça m’embête vraiment.

    Merci
    Dernière modification par beta125du17 ; 19/02/2016 à 22h04.
    Station travail : Pc Octocore intel core i7 5960X @3.00GHz, 32 Go ram, NVidia GeForce GTX Titan x + GTX 980 Ti /// Cinema 4D r16 visualize
    Cinebench r15 : --> CPU : 1420; Octanebench = 257

    Station Slave : Pc Octocore AMD Ryzen 7 2700X @3.70-boost 4.30GHZ, 16Go ram, Nvidia EVGA RTX 2080 xc
    Cinebench r15 : --> CPU : 1683; Octanebench RTX OFF = 232 ; RTX ON = 658

  22. #22
    Squatteur Avatar de leo3d
    Date d'inscription
    avril 2015
    C4D version
    R19 Studio
    OS
    Windows 10
    Messages
    209
    jamais produire sur son disque de travail.
    Pour moi c:windows 100go / d:data 700go ou à votre convenance

    si ton système par en vrille, et que tu dois reformater ou réinstaller avec possible perte, tu fais comment en cours de prod.
    tu dis au client, j'ai chopé un virus, j'ai du formater et perdu votre projet, looose

    donc premier conseil

    2eme, je ne suis pas assez expert du render maison de c4d, je laisse mes collègues expert te répondre
    je plancherai pour un calcul de map (GI, FG, IL etc...) de lumiere en step
    et charger ces maps pour le calcul final

    yo
    Core i9 Extrem 128 Go de Ram Dual GTX 2080 TI en SLI
    Cinema4D Studio R20 Corona Render Octane 4 Redshift
    www.leo3d.fr

  23. #23
    Pilier
    Date d'inscription
    octobre 2014
    C4D version
    R16 Visualize
    OS
    8.1
    Messages
    524
    Citation Envoyé par leo3d Voir le message
    jamais produire sur son disque de travail.
    Pour moi c:windows 100go / d:data 700go ou à votre convenance

    si ton système par en vrille, et que tu dois reformater ou réinstaller avec possible perte, tu fais comment en cours de prod.
    tu dis au client, j'ai chopé un virus, j'ai du formater et perdu votre projet, looose

    donc premier conseil

    2eme, je ne suis pas assez expert du render maison de c4d, je laisse mes collègues expert te répondre
    je plancherai pour un calcul de map (GI, FG, IL etc...) de lumiere en step
    et charger ces maps pour le calcul final

    yo
    désolé de t’embêter, mais je ne t'ai pas compris

    J'ai sur C C4d
    et j'enregistre sur D tous mes rendu, mais c'est C qui sature niveau mémoire (alors que ca devrait pas) vu que j'enregistre ailleurs, je ne comprend pas

    (et quand je fais un rendu AVI, enregistre image par image et je compose le film après )

    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		capacité stockage.JPG 
Affichages :	6 
Taille :		187,8 Ko 
ID : 			17208 Cliquez sur l'image pour la voir en taille réelle 

Nom : 		capacité stockage2.JPG 
Affichages :	7 
Taille :		51,5 Ko 
ID : 			17209

    Autre chose que je ne comprend pas, c'est dans le dossier ou j'ai mon projet
    C4d me sors un fichier illum pour chaque image, a quoi est-ce du?
    possible de faire sans?

    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		capacité stockage3.JPG 
Affichages :	10 
Taille :		116,6 Ko 
ID : 			17210
    Dernière modification par beta125du17 ; 19/02/2016 à 18h41.
    Station travail : Pc Octocore intel core i7 5960X @3.00GHz, 32 Go ram, NVidia GeForce GTX Titan x + GTX 980 Ti /// Cinema 4D r16 visualize
    Cinebench r15 : --> CPU : 1420; Octanebench = 257

    Station Slave : Pc Octocore AMD Ryzen 7 2700X @3.70-boost 4.30GHZ, 16Go ram, Nvidia EVGA RTX 2080 xc
    Cinebench r15 : --> CPU : 1683; Octanebench RTX OFF = 232 ; RTX ON = 658

  24. #24
    Pilier Avatar de Floc
    Date d'inscription
    novembre 2012
    C4D version
    R15 Studio
    OS
    WindOSX
    Messages
    1 487
    Apparemment le problème c'est ton projet qui est sur C.
    Le dossier Illum c'est le cache utilisé par la GI, il est créé par defaut dans le dossier de ton projet.
    Tu ne peux t'en passer à moins de te passer de la GI.
    Il y a un cache de gi par image. Selon le mode ou les réglages que tu utilise c'est normal.
    Par contre 200M° de cache par image ça me parait élevé, et c'est sur que si il y a beaucoup d'images ça va vite remplir ton disque.
    Il vaudrait mieux, comme te disait leo3D, placer tes projet sur ton disque D. Et pas que les rendus.
    Dernière modification par Floc ; 20/02/2016 à 00h17.

  25. #25
    Pilier
    Date d'inscription
    octobre 2014
    C4D version
    R16 Visualize
    OS
    8.1
    Messages
    524
    Citation Envoyé par Floc Voir le message
    Apparemment le problème c'est ton projet qui est sur C.
    Le dossier Illum c'est le cache utilisé par la GI, il est créé par defaut dans le dossier de ton projet.
    Tu ne peux t'en passer à moins de te passer de la GI.
    Il y a un cache de gi par image. Selon le mode ou les réglages que tu utilise c'est normal.
    Par contre 200M° de cache par image ça me parait élevé, et c'est sur que si il y a beaucoup d'images ça va vite remplir ton disque.
    Il vaudrait mieux, comme te disait leo3D, placer tes projet sur ton disque D. Et pas que les rendus.
    merci pour ton explication claire

    concernant le film, vous avez une idée ?? je comprendre pas pourquoi certains éléments scintillent
    Citation Envoyé par beta125du17 Voir le message
    premier soucis, l'image est pas nette nette car quand je lance le film, j'ai les éléments qui"clignotent"
    je sais pas si vous me comprenez, je vais essayer de poster ça rapidement
    donc je me demandais à quoi c'était du et si mes réglages de rendu étaient bons.
    exemple ici, je ne sais pas si ça saute vous saute aux yeux http://www.youtube.com/watch?v=hGSsJ...ature=youtu.be
    Merci
    Station travail : Pc Octocore intel core i7 5960X @3.00GHz, 32 Go ram, NVidia GeForce GTX Titan x + GTX 980 Ti /// Cinema 4D r16 visualize
    Cinebench r15 : --> CPU : 1420; Octanebench = 257

    Station Slave : Pc Octocore AMD Ryzen 7 2700X @3.70-boost 4.30GHZ, 16Go ram, Nvidia EVGA RTX 2080 xc
    Cinebench r15 : --> CPU : 1683; Octanebench RTX OFF = 232 ; RTX ON = 658

  26. #26
    Pilier
    Date d'inscription
    octobre 2014
    C4D version
    R16 Visualize
    OS
    8.1
    Messages
    524
    Citation Envoyé par beta125du17 Voir le message

    exemple ici, je ne sais pas si ça saute vous saute aux yeux http://www.youtube.com/watch?v=hGSsJ...ature=youtu.be
    quand je fais mes rendus, j'ai textures qui scintillent, comment l'éviter???
    Merci
    Station travail : Pc Octocore intel core i7 5960X @3.00GHz, 32 Go ram, NVidia GeForce GTX Titan x + GTX 980 Ti /// Cinema 4D r16 visualize
    Cinebench r15 : --> CPU : 1420; Octanebench = 257

    Station Slave : Pc Octocore AMD Ryzen 7 2700X @3.70-boost 4.30GHZ, 16Go ram, Nvidia EVGA RTX 2080 xc
    Cinebench r15 : --> CPU : 1683; Octanebench RTX OFF = 232 ; RTX ON = 658

  27. #27
    Pilier
    Date d'inscription
    octobre 2014
    C4D version
    R16 Visualize
    OS
    8.1
    Messages
    524
    Salut tout le monde,
    je me lance dans les rendus d'intérieur, seulement je n'arrive pas à régler la lumière
    mon objet ciel ne me permet d'éclairer vraiment ma pièce, et je n'arrive pas à le régler

    voyez plutôt, le premier avec intensité à 130 %, et le deuxième à 400%.
    c'est moche et sombre au possible
    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		b42.jpg 
Affichages :	5 
Taille :		65,7 Ko 
ID : 			17319 Cliquez sur l'image pour la voir en taille réelle 

Nom : 		b42 400%.jpg 
Affichages :	3 
Taille :		71,9 Ko 
ID : 			17320
    et à un moment, je ne sais comment (juste avant un plantage de c4d malheureusement) j'ai obtenu un truc dans ce genre, sans savoir comment ni comment le refaire, et qui était beaucoup mieux.
    Cliquez sur l'image pour la voir en taille réelle 

Nom : 		B42diffus - Copie.jpg 
Affichages :	6 
Taille :		98,4 Ko 
ID : 			17321

    Une idée, pour réussir un bel éclairage intérieur?
    merci
    beta
    Station travail : Pc Octocore intel core i7 5960X @3.00GHz, 32 Go ram, NVidia GeForce GTX Titan x + GTX 980 Ti /// Cinema 4D r16 visualize
    Cinebench r15 : --> CPU : 1420; Octanebench = 257

    Station Slave : Pc Octocore AMD Ryzen 7 2700X @3.70-boost 4.30GHZ, 16Go ram, Nvidia EVGA RTX 2080 xc
    Cinebench r15 : --> CPU : 1683; Octanebench RTX OFF = 232 ; RTX ON = 658

  28. #28
    Gourou Avatar de lenogre
    Date d'inscription
    août 2002
    C4D version
    R20 Studio
    OS
    OS 10.12.6
    Messages
    4 200
    Y a des tonnes de tuts sur l'éclairage de scènes d'intérieurs.
    En général, on oublie l'objet Ciel. Il vaut mieux utiliser des lumières de surfaces. Une fois encore, la lecture de l'aide est précieuse pour te donner des idées.
    Tout ce que j'écris est à prendre au 15e degré. Car comme dit le proverbe chinois : Quand le dragon d'or, le ragondin ; voilà qui devrait faire taire les critiques et me mettre à l'abri d'attaques frontales.

  29. #29
    Pilier
    Date d'inscription
    octobre 2014
    C4D version
    R16 Visualize
    OS
    8.1
    Messages
    524
    Citation Envoyé par lenogre Voir le message
    Y a des tonnes de tuts sur l'éclairage de scènes d'intérieurs.
    En général, on oublie l'objet Ciel. Il vaut mieux utiliser des lumières de surfaces. Une fois encore, la lecture de l'aide est précieuse pour te donner des idées.
    En effet, je connais bien ces tutos, pour les avoir beaucoup utilisés,
    je connais les 2 de Yaya prod par coeur, j'ai fait mon ciel et éclairage comme d'habitude, mais dégueulasse
    j'ai utilisé, les deux méthode de yaya, mais rien n'y fait
    c'est pourquoi je demandais de l'aide

    J'ai même poussé des réglage de lumière de 130% jusqu’à plus de 1200%
    et rien n'y fait
    Station travail : Pc Octocore intel core i7 5960X @3.00GHz, 32 Go ram, NVidia GeForce GTX Titan x + GTX 980 Ti /// Cinema 4D r16 visualize
    Cinebench r15 : --> CPU : 1420; Octanebench = 257

    Station Slave : Pc Octocore AMD Ryzen 7 2700X @3.70-boost 4.30GHZ, 16Go ram, Nvidia EVGA RTX 2080 xc
    Cinebench r15 : --> CPU : 1683; Octanebench RTX OFF = 232 ; RTX ON = 658

  30. #30
    Big Boss Avatar de yayaprod
    Date d'inscription
    mai 2006
    C4D version
    R13 Studio
    OS
    OS Walking Dead ?
    Messages
    5 985
    Salut,
    Ton projet est à l'échelle? Je peux voir ton fichier?
    Yaya.)
    Les détails font la perfection, et la perfection n'est pas un détail.
    LdV.
    https://yannickcoudreau.wixsite.com/monsite

Discussions similaires

  1. Réponses: 3
    Dernier message: 19/02/2014, 19h20
  2. Aide textures, lumières, rendu
    Par romstudio dans le forum Nouveaux membres
    Réponses: 10
    Dernier message: 21/01/2014, 23h46
  3. Architecture sur pilotis - Mes rendus Cinema 4D
    Par Pard dans le forum Nouveaux membres
    Réponses: 9
    Dernier message: 02/12/2008, 15h30
  4. Créer un Carrelage: Maitriser le relief, les lumières, les textures.
    Par Syphoon² dans le forum Nouveaux membres
    Réponses: 12
    Dernier message: 15/05/2006, 21h46
  5. lumières et textures
    Par Buzhug dans le forum Travaux en cours
    Réponses: 6
    Dernier message: 03/01/2006, 23h10

Les tags pour cette discussion

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •  
Mediaworks - Logiciels 3D | Design Internet - Creation site internet