Affichage des résultats 1 à 3 sur 3

Discussion: Problème de Displacement Fall Off sur objet riggé

  1. #1
    Touriste
    Date d'inscription
    avril 2019
    C4D version
    R12 Prime
    Messages
    5

    Problème de Displacement Fall Off sur objet riggé

    Bonjour à tous,

    J'ai un soucis assez embêtant dont je n'arrive pas à trouver la solution. J'ai un objet lié à un rigg, qui contient donc une peau. J'ai appliqué un Déplaceur à cet objet avec une atténuation sphérique. Le problème est qu'avec un objet riggé j'ai l'impression que le fall off de mon displacement n'est pas pris en compte. Si je supprime la peau, le fall off fonctionne. Et si j'enlève le fall-off en laissant la peau, le displacement fonctionne mais j'aimerais pouvoir utilisé ce fameux fall off.

    Voilà trois exemples de cas :

    1. Objet riggé avec le displacement et le fall off qui ne fonctionne pas
    https://zupimages.net/up/19/20/yrfs.png
    2. Objet riggé avec le displacement et sans fall off, les déformations fonctionnent
    https://zupimages.net/up/19/20/styi.png
    3. Objet non riggé (sans peau) le displacement et le fall off fonctionnent.
    https://zupimages.net/up/19/20/hnp4.png

    Avez-vous une idée d'où peut venir le problème ? J'apprécierait grandement votre aide, dans tous les cas, merci !

  2. #2
    Pilier Avatar de gr4ph0s
    Date d'inscription
    mai 2013
    C4D version
    R16 Studio
    OS
    win 7 X64
    Messages
    869
    Chez moi ça fonctionne niquel, tu peux partager un fichier? meme si le model n'est pas le même.
    SDK Specialist
    MAXON Computer GmbH

  3. #3
    Touriste
    Date d'inscription
    avril 2019
    C4D version
    R12 Prime
    Messages
    5
    C'est tout bon j'ai pu trouver la solution. C'était tout bête.. Il fallait simplement, dans la hiérarchie placer le displacer en dessous de la peau. Merci d'avoir pris le temps de regarder !

Discussions similaires

  1. [Résolu] Problème Hair et displacement map
    Par Spasm One dans le forum Hair
    Réponses: 6
    Dernier message: 26/01/2019, 14h36
  2. Réponses: 15
    Dernier message: 19/05/2018, 18h35
  3. [Question] Plusieur vray displacement sur un objet ?
    Par nolem37 dans le forum Nouveaux membres
    Réponses: 0
    Dernier message: 01/04/2015, 12h24
  4. Réponses: 2
    Dernier message: 05/01/2015, 16h11
  5. Problème C4D/ZB displacement
    Par kargall dans le forum Nouveaux membres
    Réponses: 3
    Dernier message: 11/11/2009, 02h59

Règles de messages

  • Vous ne pouvez pas créer de nouvelles discussions
  • Vous ne pouvez pas envoyer des réponses
  • Vous ne pouvez pas envoyer des pièces jointes
  • Vous ne pouvez pas modifier vos messages
  •